Skip to main content

Radio .. am I crazy about amateur radio?? :D

I have no idea really .. it was a ham friend of mine who persuaded me to take up a radio amateur. I went for Radio Amateur Examination last June and I got my license (AA) last month. I was quite happy with a handy which I asked my friend to buy for me, a Yaesu FT-60R until one day, when I tried to start a conversation, it just died on me .. low battery and from that day .. I shy off from transmitting.

Last weekend, I went to Singapore with my family .. shopping for my first ever proper mobile rig. Spent around S$1000++ for a Yaesu FTM-10R, a power supply, SWR meter, vertical antenna (Diamond X200) and yagi antenna (Diamond A144S10).



Bought a 20' aluminum pole for my antenna mast and have my vertical antenna up. Had a short QSO with few ham friends. Still not get into the ham lingo, so sound a bit weird. Anyway .. here is my X200 up at the backyard.

Comments

Popular posts from this blog

Raspberry Pi + svxlink = Low power echolink node

What is the easiest way to get echolink node up and running on raspberry pi? Surely, get a premade image which has everything inside. I've created one image which can fit into 2GB SD card for this, just follow the following steps to get it up and running:

For hardware, you need to have the following:
Raspberry Pi for sure, with a minimum 4GB SD cardA USB echolink interface, can be commercially sourced or DIY. There are many DIY schematics out there that you could follow.  Here is the configuration on how to get the things working together, courtesy of svxlink.de website:

For software:
Download the following prepared image from google drive, it is based on raspbian-2015-02-16 image and has pre-installed svxlink-14.08. raspi-wheezy-svxlink.img.zipUnzip the file and copy it to your SD card using the following instructions that can be found here.Boot up the RasPi, if you do not have an HDMI monitor, you may want to access the RasPi from your terminal emulator (putty or the like), connec…

Configuring TechniColor TG784N V3 (Maxis issued broadband router) to use different DNS servers

Previous write up deleted. It seems to change the DNS servers in as shown on the status, but it does not really work.

Check the following website, this seems to work:

http://www.o2help.co.uk/router-change-dns/

This can be done from the WEB GUI too, go into the following configuration path:


In my example above, I'm using paid service unblock-us instead of google public DNS servers.

Debugging DMEE

I've come across many posting on the Internet (via google search), people asking on how to debug a DMEE for payment program. One of the few suggestion was to create a user exit just before the node that we would like to debug and put our breakpoint there. It seems that SAP has built-in this feature without needing us to create a user exit (available in ECC 6, have no idea if this is available on prior releases). Here is how you can put your breakpoint without any coding.

1. Display your DMEE tree using transaction: DMEE_DEBUG.


2. Click on the node that you would like to debug.
3. Go to conditions tab, you could see the Set Breakpoint button. Click to set.



4. Run the SAPFPAYM and specified the payment run date/id, payment format etc. SAP will stop at the node which you point your breakpoint at, as in 2.
5. To remove your breakpoint, just run the DMEE_DEBUG again, there is an option to delete all own breakpoints or all.